查看: 7320|回复: 13

有朋友用天意u盘维护系统装过win7或xp吗?

[复制链接]
头像被屏蔽
发表于 2010-11-18 09:18:29 | 显示全部楼层 |阅读模式
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2010-11-18 09:20:10 | 显示全部楼层
我用10.2的安装过XP和分过区!不错!呵!我是量产的!
发表于 2010-11-18 09:43:26 | 显示全部楼层
2003PE下安装WIN7就要利用工具箱里面的WIN7安装工具。XP则不用。。直接可以安装。
WIN7PE下直接点安装程序就可以了。这个不用什么教程的。。很简单。。
发表于 2010-11-18 09:46:19 | 显示全部楼层
03pe和win7pe都可以直接安装win7。
xpe才需要工具。
发表于 2010-11-18 09:53:15 | 显示全部楼层
03pe和win7pe都可以直接安装win7。
xpe才需要工具。
天意 发表于 2010-11-18 09:46



    貌似2003PE的低版本是不行的。
还有。2008R在2003PE下是要用安装工具。
发表于 2010-11-18 09:55:51 | 显示全部楼层
2003pe一般不存在低版本之说。
谁用web版来做pe呢?
发表于 2010-11-18 09:57:30 | 显示全部楼层
xpe是不能直接安装win7的,这个好像是核心的问题。
当初我想了很多办法来解决xpe直接安装win7的问题都没有解决。无忧许多大侠都试过的。
必须通过软件安装安装。
发表于 2010-11-18 10:04:31 | 显示全部楼层
2003pe一般不存在低版本之说。
谁用web版来做pe呢?
天意 发表于 2010-11-18 09:55



    我之前用过端午版安装WIN7是不成功的。同样提示缺少识别文件。
只能用工具安装。WIN7版本为:WIN7旗舰正式安装版。
发表于 2010-11-18 10:06:03 | 显示全部楼层
xpe是不能直接安装win7的,这个好像是核心的问题。
当初我想了很多办法来解决xpe直接安装win7的问题都没有 ...
天意 发表于 2010-11-18 09:57



    XPPE在微软的PE描述里就已经说明了不支持WIN7的安装。
头像被屏蔽
 楼主| 发表于 2010-11-18 14:52:33 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表